Sony FS5 mkII - dziwny problem - cień na sensorze

Lustrzanki i bezlusterkowce marki Sony
gazoo
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

22.03.2019, 17:58

Cześć,
filmując ostatnio pod ostre i bliskie światło z latarki w telefonie zauważyłem bardzo dziwną rzecz na obrazku z fs5 - na matrycy pojawią się dziwna kreska odcinająca u góry i u dołu, zależy z której strony świecimy. Pojawia się przy określonym kącie padania światła. Wygląda jak jakiś cień rzucany na sensor, jakby przez adapter mocowania obiektywu lub nawet wewnętrzną ramkę filtra ND. Co ciekawe, wygląda na to, że problem nie pojawią się przy świetle naturalnym lub po prostu nie udało mi się wpuścić światła pod podobnym kątem jak z latarki. Niestety aktualnie wszystkie źródła światła jakie mam pod ręką to LED, nie wiem jak sprawa wygladałaby przy zwykłych żarówkach (choć myślę, że identycznie). Generalnie wygląda to jak jakiś cień, a nie uszkodzenie matrycy. Kamera jest zupełnie nowa, nagrałem nią może z 2h materiału póki co.

Sprawdziłem trzy różne adaptery Metabones, Commlite, Sigma - wciąż to samo.
Sprawdziłem wszystkie obiektywy jakie mam Canon 24 1,4; Sigma 18-35 1.8; Canon 50 1.8; Canon 70-200 2.8 - na wszystkich szkłach to samo, poza ogniskową 200mm na Canonie 70-200, tam problem znika.
Sprawdziłem na kamerze wszystkie możliwe ustawienia, rozdzielczości, profile obrazu, shuttery, przysłony itp. - wciąż to samo.

Czy ktoś z Was spotkał się z czymś podobnym? Jedyne opcja jaka została mi do sprawdzenia do jakieś szkło systemowe...

Tutaj film, na którym widać o co chodzi: https://vimeo.com/325909944
alias
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

22.03.2019, 19:45

gazoo pisze:Źródło posta Generalnie wygląda to jak jakiś cień

tonie jest z pewnością cień,
problemem jest nie ten ciemny obszar tylko ten pozostały jaśniejszy obszar
to tam pada dodatkowe światło z jakiegoś wewnętrznego odbicia
czyli ostre światło z latareczki odbija się gdzieś gdzie nie powinno i pada na całą matrycę z wyjątkiem tego ciemniejszego obszaru
gazoo
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

22.03.2019, 21:17

Hm ciekawa teoria, tylko co może to powodować? Kamera jest nowa, ma ledwo może z dwie godziny najechane.
mav
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

22.03.2019, 21:25

Bardzo niepokojące. Ciekawe co to. Pierwszy raz widzę taki objaw.
Na pewno podpięcie systemowego (natywnego) szkła będzie interesujące, ale dziwne byłoby, gdyby wszystkie adaptery powodowały taki sam problem.. Patrzyłeś też w różnych formatach zapisu? Slowmo 100/200/800fps i w 4k? Może to jakiś dziwny efekt rolling shutter?
A73, FS7, jazda kran dron zdzich i takie tam | Moje realizacje | Sprzęt filmowy do wynajęcia
gazoo
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

24.03.2019, 16:42

Tak, sprawdziłem w zasadzie wszystkie możliwe formy zapisu. Wszystkie rozdzielczości, klatkaże, ustawienia iso i shuttera. Przykładałem obiektyw Canona bez adaptera i pojawia się to samo. Problem znika w 2 przypadkach (które i tak sprowadzają się do jednego):

1. Center scan i opcja clear zoom - czyli generalnie zoom/crop, wtedy mamy wycinek środka sensora, a nie całość, czyli gdy obcina górę i dół matrycy to problemu nie ma.
2.Slowmo - 800fps, gdzie też mamy cropa, co sprowadza się do 1 punktu.

Mam pewną teorię, że winowajcą jest filtr ND. Sprawdzałem to dziś i przy włączaniu i wyłączaniu filtra ta kreska na chwile znika, gdy filtr już się ułoży pojawia się na nowo. Wyglada to tak, jakby on się nie do końca dobrze układał. Jutro będę kontaktować się serwisem gwarancyjnym.
mav
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

24.03.2019, 19:02

To bardzo możliwe, to w sumie jedyny element jeszcze przed matrycą.
Szkoda tylko, że na nowej kamerze i będziesz ją miał z głowy na kilkanaście dni...
A73, FS7, jazda kran dron zdzich i takie tam | Moje realizacje | Sprzęt filmowy do wynajęcia
gazoo
Awatar użytkownika

Sony FS5 mkII - dziwny problem - cień na sensorze

24.03.2019, 21:38

No i to jest właśnie duży problem, bo mam już rozpoczęte dwa projekty z materiałem z fs5. Kolejne zdjęcia na przestrzeni najbliższych 2-3 tygodni, a kamerę muszę wysłać...

Wróć do „Sony”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Chmura tagów:

Filmowanie lustrzankamivideodslrBlackmagic Pocket Cinema Camera 4KSony A6300 A6500 A7 mark 3Zhiyun Crane 2 | WeeBill LabMoza Air 2Canon C100 mk2 C200 C300SamyangDJI Ronin-S Mavic Air Phantom ProSony FS7 FS5GradingPanasonic GH5s GH5Gimbal